Thema anzeigen - Ungewöhnlich lange Windows XP Installationsdauer

Ungewöhnlich lange Windows XP Installationsdauer

Fragen zu Software sowie zu Computern, die nicht aus einem Supermarkt kommen, können hier gestellt werden.

Moderatoren: Kai S., Jonas H., Philipp J., Gobi

Ungewöhnlich lange Windows XP Installationsdauer

Beitragvon Dieter S » So 25. Okt 2009, 17:30

Hallo. Hier mal ein kurzer Erfahrungsbericht über eine Windows-XP installation über fast 2 Stunden.
System: MB Gigabyte GA-MS770UD3, RAM: 2X2 Gb. Kingston KVR800D2N6/2G, CPU Athlon X2 6000 AM2 Sockel, GraKa: nVidia 9800GT 1 HDD Seagate 500Gb S-ATA.
Nach fast 60 min. Installationsdauer war Win. immer noch auf dem blauen Schirm, wo die Systemdateien kopiert werden. Nach Installationsabbruch meinerseits mal MEMTEST laufen lassen, dann die RAM´s ausgetauscht. RAM´s wahren i.O. Der RAMaustausch hat ebenfalls nichts gebracht. Dann die neue S-ATA-Platte ab und über den IDE-BUS eine gute alte P-ATA Maxtor (war natürlich gemastert) angeschlossen. Und wieder das gleiche....nach 45 min. Install.dauer dann wieder abgebrochen. Dann das be quiet NT gegen ein Noname NT ausgetauscht. (Hätte ja sein können). Aber auch hier, Fehlanzeige. Dann kam der Rettende Anstoß: Durch Zufall mal das IDE-Flachbandkabel (war 80cm lang) durch das normale bei meinem Motherboard mitgelieferte Kabel zum CD-ROM Laufwerk getauscht. Und siehe da, die Neuinstallation war in ca. 30min. fertig. Was ich eigendlich jetzt hiermit sagen wollte: Wenns bei einer Neuinstallation von Win. ungewöhnlich lange dauert, auch mal auf die IDE Kabellänge achten. Denn die max. Definierte Länge am IDE-BUS über Flachbandkabel darf 50 cm. nicht überschreiten. Es kann dabei (muss aber nicht) zu solche ungewöhnlich langen Installationsproblemen kommen. Noch viel Spaß am Hobby & schöne Grüße aus Düsseldorf.
MfG Dieter S.

System:
ASUS M5A87, AMD FX4170 4,2GHZ QuadCore, ATI Radeon R7870 2GB, 512GB Solid-State HDD, 32GB G.E.I.L. RAM, BeQuiet 700Watt, Windows 7 64-bit Home Premium.
Benutzeravatar
Dieter S
 
Beiträge: 518
Registriert: Mi 26. Jun 2002, 01:01
Wohnort: Düsseldorf

Re: Ungewöhnlich lange Windows XP Installationsdauer

Beitragvon Kai S. » So 25. Okt 2009, 18:08

Hallo, Dieter, und vielen Danke für Deinen Erfahrungsbericht!

Das ist eine interessante Beobachtung. Man kann es ja testen, wenn die Installation wieder einmal, ohne erkennbaren Grund, sehr lange dauert.

Einen schönen Sonntag! :)

P.S.: Ich habe das Thema noch in einen Bereich verschoben, in dem es eher passt. ;)
Grüße,

Kai S.
Kai S.
Moderator
 
Beiträge: 2219
Registriert: Di 11. Mai 2004, 01:01
Wohnort: Saarbrücken

Re: Ungewöhnlich lange Windows XP Installationsdauer

Beitragvon Dieter S » So 25. Okt 2009, 20:04

Hallo Kai.
Ohh Sorry, ich dachte, das Hardwarebrett währe passend gewesen. Das die Länge eines IDE-Kabels theoretisch auf 50cm. beschränkt ist, war mir wirklich neu. Aber mit der immer höheren Datentransferrate ist das eignedlich auch physikalisch nachvollziehbar.
MfG Dieter S.

System:
ASUS M5A87, AMD FX4170 4,2GHZ QuadCore, ATI Radeon R7870 2GB, 512GB Solid-State HDD, 32GB G.E.I.L. RAM, BeQuiet 700Watt, Windows 7 64-bit Home Premium.
Benutzeravatar
Dieter S
 
Beiträge: 518
Registriert: Mi 26. Jun 2002, 01:01
Wohnort: Düsseldorf

Re: Ungewöhnlich lange Windows XP Installationsdauer

Beitragvon Rolf Se. » So 25. Okt 2009, 20:13

Hallo Dieter,

beim Durchtauschen der P-ATA Kabel sollte man aufpassen, zumindest bei nicht mehr ganz neuen Systemen. Das CD/DVD-ROM Laufwerk hat immer wieder das etwas billigere flache IDE Kabel mit 40 Polen. Damit läuft auch die Festplatte, allerdings nur im U-DMA-33 Modus, statt 100 oder gar 133. Das ist dann quälend langsam. Dieses Kabel hat zwei schwarze Anschlüsse und relativ dicke Leitungen
Es muss das flache IDE-Kabel mit 80 Polen sein, Ultra-ATA 100 / U-DMA 100. Erkennbar an einem blauen Anschluß, der auf dem Mainboard sitzen muss. Macht man es anders herum, blau an die Festplatte, läuft es auch nur mit U-DMA 33. Die Leitungen dieses Kabels sind deutlich dünner, feiner.
Gruß Rolf Se.
Rolf Se.
 
Beiträge: 153
Registriert: Di 19. Feb 2002, 02:01

Re: Ungewöhnlich lange Windows XP Installationsdauer

Beitragvon Dieter S » So 25. Okt 2009, 22:46

Hallo Rolf. Also das "Flabaka" (Flachbandkabel) das ich zuerst verwendet hatte, hatte zwar auch 80 Adern aber beidseitig mit schwarzen Pfostensteckern und 80 cm. lang. War mal für 2-3 € von Eby....Nachdem ich dann das im Lieferumfang des MoBo benutzt habe (nur 45cm.), klappte die Inst. wie gewohnt schnell. Ich glaube, der Unterschied zwischen den Uralten 40Pol. & 80Pol. liegt darin, das zwischen jeder Signalführenden Ader nochmals eine Masse-Ader liegt. Den die Anzahl der Daten und Handshakleitungen bleibt doch die gleiche, oder ??
MfG Dieter S.

System:
ASUS M5A87, AMD FX4170 4,2GHZ QuadCore, ATI Radeon R7870 2GB, 512GB Solid-State HDD, 32GB G.E.I.L. RAM, BeQuiet 700Watt, Windows 7 64-bit Home Premium.
Benutzeravatar
Dieter S
 
Beiträge: 518
Registriert: Mi 26. Jun 2002, 01:01
Wohnort: Düsseldorf


Zurück zu Allgemeine Software- und Computerfragen

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Impressum © 2010 Computist GmbH
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

Diese Seite ist optimiert für Firefox 2+, Internet Explorer 7+, Opera 9+ und alle modernen, standardkonformen (XHTML, CSS2) Browser und einer Auflösung von min. 1024x768.